FANDOM


Old software versions

  • s1.16 (released on April 2, 2016; requires hardware version h1.2).
  • s1.14 (released on March 3, 2016; requires hardware version h1.2).
  • s1.12 (released on Feb. 7, 2016; requires hardware version h1.2).
  • s1.10 (released on Jan. 22, 2016; requires hardware version h1.2)
  • s1.00 (released on Jan. 7, 2016; requires hardware version h1.2).
  • s0.14 (released on Dec. 25, 2015; requires hardware version h1.1).
  • s0.12 (released on Dec. 20, 2015; requires hardware version h1.1).
  • s0.10 (released on Dec. 7, 2015; requires hardware version h1.1).
  • s0.08 (original public release, on Oct. 22, 2015; requires hardware version h1.0).

Or get them on github.com:

https://github.com/pulsar123/Fast-Stacker/releases

Old hardware versions

  • h1.1 (needs software version s0.10, s0.12, s0.14)
  • h1.0 (needs software version s0.08)

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.